资讯热线:13510267739
行业新闻>期货行业>浏览文章

译金经-文华财经指标-抢金多空终结者公式

2016-10-8 12:25:000人浏览0评论

译金经-文华财经指标-抢金多空终结者公式

将下面代码复制到文华指标管理中-新建指标保存即可。


S:=CROSS(CLOSE,EMA2(HIGH,30));
X:=CROSS(EMA2(LOW,30),CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
STICKLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1);
STICKLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),EMA2(HIGH,30),COLORBLUE,1);
STICKLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),EMA2(LOW,150),COLORLIGHTRED,1);
STICKLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),EMA2(HIGH,150),COLORLIGHTGREEN,1);
PARTLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),COLORMAGENTA);
PARTLINE(CLOSE<EMA2(HIGH,30),EMA2(HIGH,30),COLORBLUE);
PARTLINE(CLOSE>EMA2(LOW,30),EMA2(LOW,30),COLORMAGENTA);
PARTLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),COLORBLUE);
PARTLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTRED);
PARTLINE(CLOSE<EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTGREEN);
PARTLINE(CLOSE>EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTRED);
PARTLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTGREEN);
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,COLORRED,0);
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,COLORCYAN,0);
DRAWTEXT(SS,LOW,'买入');
DRAWTEXT(XX,HIGH,'卖出');

译金经-文华财经指标-抢金多空终结者公式



版权所有:文章均为《恒指喊单》原创,欢迎转载!转载请注明本文地址,谢谢!!
本文地址:www.yijinjing12.com/v-1-4528.aspx


关键字:
网友评论
 
热门文章

客服热线

13510267739

在线咨询

08:30-23:00

译金经教育咨询gupiaopeixun.net

译金经官网网站: www.yijinjing12.com

copyright:@2016译金经

在线咨询
在线客服
在线咨询
时间:8:30-23:30
QQ在线咨询
时间:8:30-23:30